(Closed) Anyone else getting redirected to an EMPTY website?

posted 8 years ago in Weddingbee
Post # 3
7975 posts
Bumble Beekeeper

Have you tried clearing your cache?

This was happening last night (in the States), but is supposed to be cleared up by now…

I’ll get a moderator to look at it! Until then, have you seen Mrs Penguin’s post on the blog?

Post # 4
1719 posts
Bumble bee
  • Wedding: June 2008 - Winery in the Gold Country

Hi there!

If you’re unable to access the front page, here’s the post:


Also, please try clearing your cache and cookies on your browser… that will probably fix your issue!

Post # 5
98 posts
Worker bee
  • Wedding: April 2011

that was happening to me too. but it fixed itself this morning.

Post # 6
1897 posts
Buzzing bee
  • Wedding: December 2010

I cleared my cache and cookies and am still having trouble.  gah!  

Post # 7
1684 posts
Bumble bee
  • Wedding: February 2010

I’m not getting re-directed but the whole site has been really slow the past couple days.

I just deleted everything – cache, cookies, temp files, etc then re-signed in & it’s still sloooow. I double checked & it’s not my connection because all other sites are running just fine. Is traffic just a lot higher lately?

Post # 8
18645 posts
Honey Beekeeper
  • Wedding: June 2009

I keep having this problem today even after clearing my cache.  I am on a strange and slow network though.

Post # 9
3762 posts
Honey bee
  • Wedding: May 2010

I had to go a full 24 hours without WB!!! 

I am trying to catch up as soon as I can!  I cleared my cookies/cache yesterday and even re-booted.  I couldn’t get on from my phone or computer.  Finally last night they fixed it!

Post # 10
117 posts
Blushing bee
  • Wedding: May 2012

I am still getting that page from my home pc, but when i’m at work here it works fine. I have tried clearing all the caches, everything!

Post # 11
852 posts
Busy bee
  • Wedding: April 2011

I’ve cleared my cache and cookies multiple times however it is still only intermittently working.

I also can’t see any photots in the boards still.

The topic ‘Anyone else getting redirected to an EMPTY website?’ is closed to new replies.

Find Amazing Vendors