(Closed) Moderated, Delayed Posts? (Anyone else experience this?)

posted 6 years ago in Weddingbee
Post # 3
2825 posts
Sugar bee
  • Wedding: April 2012

@lorelai:  I don’t think it’s moderation as much as a slow server, they’ve been having issues the last couple weeks… they are working on the problem. 🙂

Post # 4
14 posts
  • Wedding: July 2012

@lorelai:  I have been reading weddingbees for about 8 months.  I had tried to post and reply for months.  Today is the first day that I was able to.  Every time I tried, it would bounce back and say that I needed to actually write something in the text box.  Not sure if you’re experiencing what I did….but today, I was finally able to reply.  I did have to write a few posts first.  Hope you are able get this figured out!!

Post # 5
6248 posts
Bee Keeper
  • Wedding: August 1900

From what I understand, posts can be moderated (deleted) after they are posted, not before.

Post # 8
580 posts
Busy bee
  • Wedding: May 2014

This happened to me when I tried to post a picture on a ring thread… must be the link?

Post # 9
10851 posts
Sugar Beekeeper
  • Wedding: September 2010

If your post has lots of links in it, the system thinks its spam and kicks it to the spam filter. We try to clean out the spam filter as often as we can (usually twice a day)  🙂

Post # 11
10851 posts
Sugar Beekeeper
  • Wedding: September 2010

@lorelai:  Sometimes it depends on what you’re linking to I think. For instance, if it’s a Chinese replica dressmaker, ya, it’s going to get stuck in the spam filter just because of the volume of spam we get from them in the first place, so I think the filters are really sensitive to that. Sometimes it almost feels a bit random to me, I haven’t quite figured out what sets it off 50% of the time! LOL!

The topic ‘Moderated, Delayed Posts? (Anyone else experience this?)’ is closed to new replies.

Find Amazing Vendors