(Closed) Nothing but trouble on the Bee?

posted 6 years ago in Weddingbee
Post # 3
1064 posts
Bumble bee
  • Wedding: June 2012

Me! Me! And triple and double posting.. there are a ton of posts that have gone unanswered at the bottom of the board because the Bee keeps shutting down.. 


Poo on you Bee today! You are being a jerk. 🙂 

Post # 4
7293 posts
Busy Beekeeper
  • Wedding: October 2011

Yeah, things are posting like 8 times in a row! Everythign says zero posts. yesterday things were all labled ” a year ago” !

I also get kicked out of login..the BB error.

My guess is they are undergoing mainance or “tech” is working on it!

Post # 5
679 posts
Busy bee
  • Wedding: August 2012

Yes I’m having the same issues.

Post # 6
5657 posts
Bee Keeper
  • Wedding: February 2012

Yeah its definitely been buggy lately.

Post # 8
3148 posts
Sugar bee
  • Wedding: February 2010

me too. in the past few days:

  • my posts are not showing up, even if it says in my profile that it did go through. even if I wait for hours, I still can’t see them. 
  • I keep getting logged out over and over, even after I cleared my cache and cookies
  • database errors

Post # 9
6248 posts
Bee Keeper
  • Wedding: August 1900

I’ve been having a ton of triple post issues today, pages not reloading after I post, ghost pages, post count not working, BB errors, etc.  Hope they fix the Bee soon!

Post # 10
1664 posts
Bumble bee
  • Wedding: August 2012

Same here! I’m using different computers, one being a mac, and I’m having the same issues on all of them. eating posts, signing me out, I’m not able to search a thing..etc. It’s getting really annoying.

Post # 11
5093 posts
Bee Keeper
  • Wedding: January 2012

Today is being AWFUL.  I’m having all of the problems.  ALL of them.

Post # 11
10851 posts
Sugar Beekeeper
  • Wedding: September 2010

Hey guys! I just wanted to let you know that tech is working really hard on fixing the problems with the site. I know it’s really frustrating (believe me), but they’re trying really hard to fix it all. Hopefully I’ll have a better update for you soon because I know that’s not a huge reassurance, I just didn’t want you to think that nothing was being done! I spoke with tech this afternoon already and they’re working as hard and fast as they can to fix this for everyone!


Post # 12
3871 posts
Honey bee
  • Wedding: November 1999

Thanks guys. There are a couple issues going on right now. We have notified a tech.

Oh, one thing that will help us out with this multiple post problem is when you go to submit a post.  Just hit submit once.  Only once. The server might be slow so it might not show up immediately. Just give it some time.

Post # 14
2216 posts
Buzzing bee
  • Wedding: August 2012

My FI’s favorite forum (some car forum) is now owned by the same company that owns bee; he complains about the same kind of problems.  I think its a problem with Internet Brands across the board, not just weddingbee.

Post # 15
13099 posts
Honey Beekeeper
  • Wedding: July 2010

There had been some smaller issues lately (BB Press errors and such) but today has been crazy buggy!

Fingers crossed tech figures out the issue soon! 🙂

The topic ‘Nothing but trouble on the Bee?’ is closed to new replies.

Find Amazing Vendors