Please deactivate my account

posted 3 years ago in Weddingbee
Post # 2
Member
1249 posts
Bumble bee
  • Wedding: April 2014

kinsykarma:  I will flag your post so the mods can deal with it.

Post # 3
Member
8707 posts
Bumble Beekeeper
  • Wedding: December 2012

Just in case anyone else needs help, the “Support” thread is in the same exact spot it’s always been.

 

Post # 4
Member
1411 posts
Bumble bee
  • Wedding: September 2012

I don’t have it there. Weird. OP must not either. 

Post # 5
Member
47 posts
Newbee
  • Wedding: October 2015

I’m missing the support button too! I guess someone needs to add it to the running tally of the things that need to be changed/fixed. I say support/idea buttons for all!

Post # 6
Member
1102 posts
Bumble bee
  • Wedding: May 2013

maybe they purposely took it away so ppl can’t deactivate!

Post # 7
Member
1646 posts
Bumble bee
  • Wedding: May 2014

I have the support option. Weird.

Post # 8
Hostess
4941 posts
Honey bee
  • Wedding: May 2013

kinsykarma:  soy:  hey ladies! The support forum is still there, I promise. Try using a different browser if it isn’t showing up for you.

 

Anyone wishing to deactivate is asked to post a thread in support requesting to do so. 🙂 as a head’s up we currently are unable to deactivate accounts, but have a log we are constantly updating so that just as soon as we are able to, we will take care of deactivations as well as other support requests that we cannot do right now.

 

Thanks for hanging in there with us! 🙂

Post # 10
milkcowBee
216 posts
Helper bee
  • Wedding: July 2014 - The Meeting House/DoubleTree by Hilton

I’ve also noticed that I can’t see the support button if my screen isn’t maximized (but it is definitely up there in IE and in Chrome) – make sure your screen is maximized if you need to see those top left buttons! I’m wondering if that is what causes an issue on the ipad?

Post # 11
mouseAdmin
7064 posts
Busy Beekeeper
  • Wedding: September 2009 - Barr Mansion

Hi all! Take a look at the footer of the homepage when you’re on the mobile site…a link to support should be there! If not, please let me know.

Post # 13
Member
4043 posts
Honey bee

I have google chrome and can see the support thread (though it is a faint grey color and barely noticeable).

Post # 11
Member
968 posts
Busy bee
  • Wedding: June 2013

I have to use IE to see a support link? I don’t think so. Helluva update, WB. In that it sucks. A lot.

Post # 12
Member
8916 posts
Buzzing Beekeeper
  • Wedding: August 2013 - Rocky Mountains USA

Mrs. Mouse:  i see a support link at the very bottom of the mobile site. (you have to scroll past a bunch of ads so I bet people are missing it though.)

However, as PPs have said, the support link at the top left of the browser appears to be missing in Chrome. 

Post # 16
Member
4043 posts
Honey bee

Mrs. Mouse:  By the way, do you know what is going on with the order of posts?!?!?! I have seen responder’s posts appearing before the OP’s posts in some threads. I just posted and lotlot’s post, which was before mine, is now after mine.

Post # 14
mouseAdmin
7064 posts
Busy Beekeeper
  • Wedding: September 2009 - Barr Mansion

lolot:  Thanks for the clarification! I will alert the tech team.

Leave a comment


Sent weekly. You may unsubscribe at any time.

Find Amazing Vendors