(Closed) publisher invitations

posted 6 years ago in Paper
Post # 3
1433 posts
Bumble bee
  • Wedding: August 2012 - Historic Lougheed House

I’ve had this issue too, and I think its to do with your printer.  I think you need to check the settings and not click “print full page” and click “print 100% true size” or something like that. 

Another option is to cut the paper, and then change the paper size in your document.

Post # 4
213 posts
Helper bee
  • Wedding: August 2015

It is definitely a problem with your printer settings. Double check that the size is changed to the size of paper that is going through (so change the paper size to 7×5 instead of 8.5×11) on the printer settings…

The topic ‘publisher invitations’ is closed to new replies.

Find Amazing Vendors