Tech Issues?

posted 3 years ago in Weddingbee
Post # 6
150 posts
Blushing bee
  • Wedding: September 2014

<p>Yep. Apparently there was some sort of site revamp, but I haven’t noticed any changes yet.</p>

Post # 7
2581 posts
Sugar bee
  • Wedding: October 2014 - UK

I have been compulsively refreshing since 9:00am. It is now 2:40pm and I STILL can’t get it to work properly.

Post # 8
1779 posts
Buzzing bee
  • Wedding: June 2014

@LDay1983:  Yeah, I was bummed. I couldn’t sign in on the new page ALL morning (9am EST) so well after midnight. And now that I can it is back to the old site…

I love updates but rarely do tech roll-outs go smoothly!

Post # 9
4941 posts
Honey bee
  • Wedding: May 2013





@beanowl:  Sorry you ladies have been having issues! I was having trouble myself this morning, but it’s all a part of the switch over. The new website is being launched tonight so hang tight!

Last night was supposed to be the big reveal, but they ran into some last minute bugs and they want to make sure it’s perfect!

Post # 11
3756 posts
Honey bee
  • Wedding: April 2014

I got a glimpse of the new design this morning, love it!

Post # 12
2581 posts
Sugar bee
  • Wedding: October 2014 - UK

@PacificMrs:  I just had a post go through for the first time today, I’m chuffed! 😀

Post # 13
3097 posts
Sugar bee
  • Wedding: April 2013 - A court...

Yeah, just assumed everyone was asleep since it happened around my bedtime then it hit me : p

Post # 14
6983 posts
Busy Beekeeper
  • Wedding: September 2009 - Barr Mansion

Read this post for an update!

Post # 15
2571 posts
Sugar bee
  • Wedding: November 2013

I think the bee is eating my posts… I’ll post, see it, then when I check the thread later, it’s gone!

Leave a comment

Sent weekly. You may unsubscribe at any time.

Find Amazing Vendors