The last comment on the ring board was 7 hours ago…

posted 3 years ago in Rings
Post # 2
Member
5518 posts
Bee Keeper
  • Wedding: November 2012

The ring board is one of my favorites but Im not very active anymore.  I cannot figure out the new layout no matter how hard I try.  All my photos are gone, I keep clicking wrong.  This blows =(

Post # 3
Member
825 posts
Busy bee

SO TRUE. WB used to keep me entertained all day. I couldn’t read articules fast enough. Now I check in 20 minutes later and maybe one more person has posted. Womp.

Post # 4
Member
281 posts
Helper bee
  • Wedding: January 2014 - Lizard Island, Australia

I used to check the boards every single day even if I didn’t log in and post. But I really don’t like the new layout and I agree the boards seem less active so now I only come on if I’m really bored and can’t think of any other website to look at! It’s a shame but on the other hand it’s cured my ring board addiction which used to drive my husband mad! Every cloud..!

Post # 5
Member
825 posts
Busy bee

I just took this screen shot of ‘the most recent posts’ which is glitching and saying that the most recent reply for a variety of threads was 7 hours ago, when the most recent reply on this thread was 10 minutes ago.

Post # 6
Member
588 posts
Busy bee

Baybeejulia:  All the posts on all the boards say the last comment was 7 hours ago for me too, although they’re much more recent. New board bug, clearly. An annoying one though.

Post # 7
Member
2581 posts
Sugar bee
  • Wedding: October 2014 - UK

I think WB is bugging, it says the most recent posts on everything were 7 hours ago, even if I know I posted on a thread 30 minutes ago.

Post # 8
Member
3707 posts
Sugar bee

Mine has been 7 hours ago, for a couple of days. Some say 8. I know W/B isn’t as active anymore – neither am I – but it’s not 7 hours bad.

Post # 9
Member
2661 posts
Sugar bee
  • Wedding: August 2015

I bet there are fewer ring board posts since we no longer have access to our photo galleries. It takes forever to upload a new photo, and I use multiple devices, but all of my photos are in one location. It’s far too time consuming for me to want to post photos, and I imagine it’s the same for many others.

Post # 10
Member
5483 posts
Bee Keeper
  • Wedding: October 2013

pineapplez17:  agreed. i am so fed up with this new layout i barely come on anymore and hardly ever post. it’s really ridiculous considering that it was my FAVORITE before. they can’t figure out how to get our old pictures uplaoded – really?! it’s so not worth it anymore!

Post # 11
Member
2087 posts
Buzzing bee
  • Wedding: October 2014

I must be in the minority but I’m getting used to new WB. I had sooo many photos already uploaded that it took me forever to re-post one. I still post photos on new WB. 2 biggest pet hates for me are losing the OP box and the board category not showing up when a thread has been posted. It makes it harder to know what a thread is about without actually clicking on it. Drives me crazy. There does seem to be less activity though. I hope it picks up soon

Post # 12
Member
4797 posts
Honey bee
  • Wedding: May 2014

I am fairly new, but I was on the old layout, too, for a bit. I don’t see any big problems, though. Stuff loads fast for me. Yes, it says 7 hours, but that’s not true. Isn’t there a place to make suggestions?

Post # 13
Member
1517 posts
Bumble bee
  • Wedding: February 2012

Yea, it’s very weird here now. I posted a picture the other day and it’s gone. My post and picture just disappeared the following day.

I am having a LOT of trouble understanding the new site setup and I am normally very good at this type of thing since once-upon-a-time I dabbled in webdesign. 🙁

Post # 14
Member
533 posts
Busy bee
  • Wedding: May 2015

I miss the ring boards too!  I’m trying to get on board with the new WB, but since all of my own uploaded photos vanished, I get fed up – I’ll get excited to post and then realize I have no more photos saved.  I’m trying, but I find myself visiting less and less, which BUMS ME OUT.  I’m an all-day-ring-porn type browser 🙂

Post # 15
Member
4939 posts
Honey bee

I’ve been seeing the “7 hours since last post” thing a lot. For me, it basically says 7 hours on almost every post, even though there are very recent replies.

I feel like I’m getting used to the new layout, but there are a lot of strange glitches.

Leave a comment


Sent weekly. You may unsubscribe at any time.

Find Amazing Vendors