what happened to the message notification??

posted 3 years ago in Weddingbee
Post # 3
Member
866 posts
Busy bee
  • Wedding: September 2013

@mypinkshoes:  I have been having the same issue.  No clue.

Post # 4
Member
511 posts
Busy bee
  • Wedding: August 2014

I’ve been having a similar problem… even when I subscribe to a topic I started I’m no longer getting notifications. Don’t know why, but it’s a little annoying.

Post # 5
Member
4511 posts
Honey bee
  • Wedding: October 2011

I noticed that once yesterday. It seems to have works today though.

Post # 7
Member
10384 posts
Sugar Beekeeper
  • Wedding: September 2010

You guys should post this in the support forum! I turned all that stuff off, so i’m not sure if it’s effecting me. But, it’s got to be widespread if it’s effecting you guys!

Post # 8
Member
3047 posts
Sugar bee
  • Wedding: August 2013

@mypinkshoes: I’ve noticed a lot of hiccups through the day, notifications that failed to come in or had part of the message attached to the notification. Perhaps they’re doing some type of maintenance work and things aren’t working as usual due to that… Whatever it is, I do hope it’s back to normal soon!

Post # 10
Member
3199 posts
Sugar bee
  • Wedding: October 2013

@mypinkshoes:  the ‘whole message’ notification thing happened to me earlier too. i also got one that just said ‘message’ like a PM but it wasn’t a PM…??

Post # 13
Member
2299 posts
Buzzing bee
  • Wedding: August 2010

It’s been posted in support and they are looking into it.

ETA: Woops, you beat me to it OP!

Post # 14
Member
5460 posts
Bee Keeper
  • Wedding: August 2012

LOL, ok glad I’m not losing it.  Haha, I thought maybe it was just me.

Post # 16
Member
208 posts
Helper bee
  • Wedding: July 2014

Me too!

Leave a comment


Sent weekly. You may unsubscribe at any time.

Find Amazing Vendors