(Closed) Who broke the internets?

posted 8 years ago in Weddingbee
Post # 3
Member
507 posts
Busy bee
  • Wedding: February 2010

I had that problem too. I had been away from the computer all day and then when I finally found time to sit and fiddle around online around 8 or 9pm (Eastern), Weddingbee was broken! I was able to finally get on Weddingbee about an hour ago.

Post # 4
Member
2765 posts
Sugar bee

Another user reported similar issues earlier tonight… they had to reset their router and then it worked again for them.

I’m not sure what could have caused that… I’m not managing the servers any more.

If anyone has more details on what you saw tonight (or even just confirmation that you had trouble accessing the site), that’d be really helpful!  Just post the details here… thanks!

Post # 5
Member
5154 posts
Bee Keeper
  • Wedding: June 2010

It happened for me too!!!!

and I also made future mr. sulli try!

working fine now though…and I reloaded and restarted like once every 2 mins…I won’t hide it πŸ™‚

Post # 6
Member
3344 posts
Sugar bee
  • Wedding: August 2010

That happens to me pretty much every time I use the internets.  They’rr broken all the time at my house.

Post # 7
Member
8354 posts
Bumble Beekeeper
  • Wedding: March 2011

That usually happens to me every night between 10:30 and 11:30 (Pacific Time) for about a half hour. If my suspicions are correct, I think that weddingbee is updating and/or doing a backup at that time.

Post # 8
Member
507 posts
Busy bee
  • Wedding: February 2010

I knew the problem wasn’t on my end because I could access other websites and forums just fine. I just hit refresh on the Weddingbee tab every now and then and I always got an error message — couldn’t connect to the server/server not found, if I remember correctly. Then around 11:30-ish I hit refresh again and it was working just fine.

Post # 9
Member
144 posts
Blushing bee
  • Wedding: June 2010

It happened to me as well.  Weddingbee wouldn’t load when I first tried at about 8:30, and I was only able to get on again at around 11.  I could get to other sites without problem, though, so I don’t think it was a problem on my end.

Post # 10
Member
4567 posts
Honey bee
  • Wedding: August 2010

I had that problem a couple of days ago, but not tonight/ today. I’m having trouble sleeping, though, so maybe I broke it?

Post # 12
Member
2765 posts
Sugar bee

Please keep posting any details of the issues you saw tonight!  That will help the engineering team in debugging things tomorrow…

Thanks.

Post # 14
Member
4567 posts
Honey bee
  • Wedding: August 2010

It must have! It’s because I didn’t adopt that adoooorable little kitten I played with at the humane society on Friday. Oh my GOSH I wanted him so bad!

Post # 15
Member
2765 posts
Sugar bee

We got the first report of this over email, at 7:15 pm EST (4:15 pm PST)…  someone reported that the site wasn’t working in both Safari and Firefox, even though all other sites were working.

The topic ‘Who broke the internets?’ is closed to new replies.

Find Amazing Vendors