(Closed) Glitches

posted 7 years ago in Weddingbee
Post # 3
Member
10851 posts
Sugar Beekeeper
  • Wedding: September 2010

@Mrs. DG: Here’s one I caught in the “WB is getting some work done”.

Post # 4
Member
12 posts
Newbee

Thanks for providing us with this feedback. We are working on resolving any glitches now! Smile

Post # 5
Member
5822 posts
Bee Keeper

The site is working SO MUCH FASTER FOR ME!  I don’t know about anyone else, but it’s like 1,000,000 times faster!

Post # 6
Member
13096 posts
Honey Beekeeper
  • Wedding: July 2010

There was a short thread that was started about how posts are showing up out of order within a thread and with incorrect timestamps.

http://boards.weddingbee.com/topic/posts-are-out-of-order

It gives a couple of examples of threads where this is occuring.

Post # 7
Member
565 posts
Busy bee
  • Wedding: October 2011

@Mrs. DG: Every time I use the Search bar and press the submit button, the following page is completely blank instead of having my results.

Post # 8
Member
10851 posts
Sugar Beekeeper
  • Wedding: September 2010

I love how fast it is! Totally agreed!

Post # 9
Member
1963 posts
Buzzing bee
  • Wedding: January 2013

Me too! No search results.

Post # 10
Bee
1466 posts
Bumble bee
  • Wedding: March 2012 - Father's Vineyard Church/ A Touch of Class Banquet Center

I got one for you ladies. I’m not seeing everyone’s avatars. Just some. See:

Post # 11
Member
1932 posts
Buzzing bee
  • Wedding: June 2008

@Mrs.KMM: I had the same issue in a thread on the baby board, I started a thread, but somehow someone’s response now shows up like she’s the OP!

We decided to flag it, I hope that was the right thing to do.

Post # 13
Member
1542 posts
Bumble bee
  • Wedding: December 2012

If I type weddingbee.com on my direction bar it takes me nowhere. I had to access through a google search.

The topic ‘Glitches’ is closed to new replies.

Find Amazing Vendors