(Closed) A little privacy please…

posted 8 years ago in Weddingbee
Post # 77
Member
7338 posts
Busy Beekeeper
  • Wedding: November 1999

View original reply
@dallasbride2012:  I tried this too and it’s not on my list.

I don’t sign up with FB.

Post # 78
Member
13094 posts
Honey Beekeeper
  • Wedding: July 2010

OK – I don’t like that.  I just logged out and it definitely shows up for me too.  I’ve never noticed this before and am not a fan ….

Post # 79
Member
441 posts
Helper bee
  • Wedding: August 2011 - St. Joseph's Parish, Seattle Tennis Club

View original reply
@dallasbride2012:  It actually isn’t showing up as linked in mine. Regardless, I just changed mine to “block all apps and websites,” or whatever, and when I log out of WB, friends are still showing up!

Thanks for checking on this, 

View original reply
Gemstone and
View original reply
Lillindy!

Post # 80
Member
5295 posts
Bee Keeper
  • Wedding: January 1993

View original reply
@Ms. Martian:  I wonder if it’s not us – it’s the friends – the app could be in their list so THEY need to disable it, not us. 

Post # 81
Member
441 posts
Helper bee
  • Wedding: August 2011 - St. Joseph's Parish, Seattle Tennis Club

View original reply
@hisgoosiegirl:  Me neither!

Post # 83
Member
13094 posts
Honey Beekeeper
  • Wedding: July 2010

View original reply
@dallasbride2012:  I just checked that but WeddingBee doesn’t appear in my list at all.

Post # 84
Member
441 posts
Helper bee
  • Wedding: August 2011 - St. Joseph's Parish, Seattle Tennis Club

View original reply
@hisgoosiegirl:  Oh, that’s an interesting thought. But still, how would they know who our friends are if we aren’t linking our own Facebook account? That is, how would they know who WE are? Does that make sense? Ha. 

Post # 85
Member
5295 posts
Bee Keeper
  • Wedding: January 1993

Confirmed! check your settings like 

View original reply
@dallasbride2012:  said and you’re good. If you still see people show up, it’s because they still have the app linked on FB. They can’t see your name because you have it disabled, but you can see theirs. 

Post # 86
Member
5295 posts
Bee Keeper
  • Wedding: January 1993

View original reply
@Mrs. Candy Apple:  I know what you mean, and I don’t know the answer to that – I just know that I had two people show up, and one just changed her settings and now she doesn’t show up. I changed nothing because it wasn’t in my app list. 

Post # 87
Member
441 posts
Helper bee
  • Wedding: August 2011 - St. Joseph's Parish, Seattle Tennis Club

View original reply
@hisgoosiegirl:  Hmm interesting. Okay, well, I will just hope that mine isn’t showing up for anyone else, I suppose! 🙂 Haha. 

This is so bizarre. 

Post # 88
Member
4354 posts
Honey bee
  • Wedding: June 2013

Need to check this when I’m on my home computer! Can’t have those linked! Thanks for noticing this.

Post # 89
Member
5295 posts
Bee Keeper
  • Wedding: January 1993

View original reply
@Mrs. Candy Apple:  I know I wasn’t showing up for the person who changed their settings. I saw them, but they didn’t see me. 

Post # 90
Member
10283 posts
Sugar Beekeeper
  • Wedding: October 2011

It’s good that there’s an easy fix to this but I’m still curious as to why it happened in the first place. 

Post # 91
Member
192 posts
Blushing bee
  • Wedding: April 2012

Yeah! Glad it helped!

The topic ‘A little privacy please…’ is closed to new replies.

Find Amazing Vendors