(Closed) Anyone Else Getting “Rerouted” to a Different Thread?

posted 8 years ago in Weddingbee
Post # 3
Member
1391 posts
Bumble bee
  • Wedding: September 2010

Yep, If I go to the site and am not logged in it shows entirely different posts with latest comments then when I originally logged in. I get they ALL won’t be the exact same but its like 20 seconds at most and all the threads are cabobbled

Post # 5
Member
2765 posts
Sugar bee

This is on the boards, and not the blog?

Anyone else experiencing this?

Post # 6
Member
5921 posts
Bee Keeper
  • Wedding: December 2010

YES!  I have only noticed it since Saturday.  I will get on the site, peruse the posts, and when I find one I want to respond to, I will sign on, and it will re-direct me to another post.   It hasn’t happened today though!

Post # 7
Member
5921 posts
Bee Keeper
  • Wedding: December 2010

Oops, and no, I haven’t noticed it happening when I respond to blog posts.

Post # 8
Member
193 posts
Blushing bee
  • Wedding: October 2012

i havent noticed anything… yet.

Post # 9
Member
1120 posts
Bumble bee
  • Wedding: July 2009

I just tried it right now and didn’t have a problem.

Post # 10
Member
123 posts
Blushing bee

So far so good – still checking this out…

Post # 11
Member
605 posts
Busy bee
  • Wedding: July 2010

Huh…I haven’t noticed this, but I have noticed a couple of responses to threads that have ABSOLUTELY NOTHING to do with the original post (like, the post is about invitation postage and the response is about how bride first met her FI). Surreal, but this could explain it.

Post # 12
Member
2765 posts
Sugar bee

Mr. Bowtie just rolled out a fix… this shouldn’t happen any more! 🙂

The topic ‘Anyone Else Getting “Rerouted” to a Different Thread?’ is closed to new replies.

Find Amazing Vendors