(Closed) Anyone good with Technology?

posted 8 years ago in Technology
Post # 3
Member
213 posts
Helper bee
  • Wedding: November 2011

Check the inputs on the tv and make sure all of the cables from the wii are all plugged into the same input section on the back of the tv, make sure none of the plugs are in the wrong spot.

Post # 5
Member
1982 posts
Buzzing bee

Check the back of the Wii too. Sometimes the connection comes loose when I trip over ours. 🙂

Do you have a second set of inputs? Try those if you do.

Post # 6
Member
1385 posts
Bumble bee
  • Wedding: July 2010

Do you have a router, like a system wherein everything gets plugged in and then it routes the signal to the tv?

Post # 7
Member
213 posts
Helper bee
  • Wedding: November 2011

hmmm…  the only thing i can think of is a plug is loose somewheres or something is set up wrong on the tv.  You may have to make an “emergency” call or something to your FI!  lol  I’m sorry I couldn’t help. 

Post # 8
Member
5399 posts
Bee Keeper
  • Wedding: November 1999

Do you have a button that maybe you have to push on your remote that says anything like “HDMI” or maybe TV/video?  Sometimes that’s the magic button for me when the hubby doesn’t set the TV back right after he’s played his video games.

Post # 11
Member
1982 posts
Buzzing bee

Don’t despair! You could always dance around the house!

Post # 13
Member
213 posts
Helper bee
  • Wedding: November 2011

I just asked my Fiance and he said the yellow cord (which is the video cord) may have a short in it or the plug may not work correctly on the tv.

The topic ‘Anyone good with Technology?’ is closed to new replies.

Find Amazing Vendors