(Closed) Does anyone else ever have problems logging in to WB?

posted 9 years ago in Weddingbee
Post # 3
Member
2765 posts
Sugar bee

What browser are you using, and on what operating system?

Sometimes we hear reports of cookies getting corrupted, especially in Firefox (and especially on the Mac).  If you clear your cookies, you should be able to sign right back in!

Post # 4
Member
1109 posts
Bumble bee

Yes!  I don’t get logged out, but sometimes it won’t let me log in for a good 10 minutes!  Then I wonder if after a while it thinks I’m spamming and blocking my ip for x minutes…

When I have the problem, I’m using Chrome (in whatever that fancy privvy mode is called) on XP sp3.

Post # 6
Member
682 posts
Busy bee
  • Wedding: September 2010

I have this problem a lot too. I use a mac and a PC but only use firefox on one of them. For some reason I can only log in from the section at the top of the website, but not the one that shows up under a thread when you want to respond on it.

Post # 7
Member
2765 posts
Sugar bee

Surkim – Hmm, we haven’t done any testing in Chrome’s Incognito mode.  I use Chrome all day every day though, and haven’t had any problems.

All of my signin problems have been localized to Firefox… especially on the Mac!  I thought it was just our site, but I did some searches and a number of other websites report similar issues with their users’ cookies.  Not sure what we can do, other than let people know that clearing their cookies should fix it right up!

Post # 9
Member
682 posts
Busy bee
  • Wedding: September 2010

I’ll pay more attention to see which browser I’m using when I have trouble, too.

Post # 10
Member
8353 posts
Bumble Beekeeper
  • Wedding: March 2011

Yes, quite frequently. I use firefox. It has taken me all this time to log in and post to this post. I had to restart everything. I thought it was just me. Glad to know it isn’t just me, but sad that it is an issue. I am on a PC. It is probably firefox. I love firefox, but it has way too many issues.

Post # 11
Member
1363 posts
Bumble bee
  • Wedding: June 2009

I use Chrome at work, not incognito, and I couldn’t log in for about half an hour today.  I kept putting in my username and password and it kept pulling up the login screen.  Half an hour later, I tried again, and it already had me signed in.  I figured it was just a glitch today.

Post # 12
Member
1230 posts
Bumble bee
  • Wedding: November 2008

I have this problem a lot on my Mac using Firefox.

Can someone tell me how to clear my cookies like Mr.Bee suggested?  I’m sorry I’m not really a tech whiz 🙂

Post # 14
Member
948 posts
Busy bee
  • Wedding: March 2010

Yes, very frequently lately- both at home and work, using internet explorer.

Post # 15
Member
1260 posts
Bumble bee
  • Wedding: June 2010

I had the same problem with Firefox on my PC just a few days ago – I will try clearing my cookies next time. Good to know!

Post # 16
Member
4381 posts
Honey bee
  • Wedding: June 2010 - Ceremony - First United Methodist Church; Reception - My parents' house!

I used to get logged out of WB all the time, and I’d have to restart Firefox in order to be able to log back in successfully! For some reason it’s not doing that anymore. (Well, it will occasionally log me out, but then I *can* log back in without restarting).

I’m on a Mac.

 

One sad thing though is that I can’t log in on my Blackberry. Sad day.

The topic ‘Does anyone else ever have problems logging in to WB?’ is closed to new replies.

Find Amazing Vendors