(Closed) Does the Weddingbee gallery grid show up for you? Please help us out!

posted 8 years ago in Weddingbee
  • poll: Do the gallery pics show up properly for you?
    Yes, they look great for me : (20 votes)
    37 %
    No, there are issues for me in some browsers (I'll specify below) : (33 votes)
    61 %
    Maybe so - I am a complex person and my needs do not fit into your yes/no paradigm! (explain below) : (1 votes)
    2 %
  • Post # 3
    Member
    7152 posts
    Busy Beekeeper
    • Wedding: October 2010

    OK, so I lied. They were there  alittle while ago…now it’s completely blank.

    Post # 5
    Member
    402 posts
    Helper bee
    • Wedding: November 2010

    I am only seeing the ad:

    Post # 6
    Member
    14186 posts
    Honey Beekeeper
    • Wedding: June 2009

    It’s showing up for me. I use Mozilla

    Post # 7
    Member
    1120 posts
    Bumble bee
    • Wedding: July 2009

    I just checked…I’m using internet explorer 7  and it’s showing up in the “wrong” format -looks exactly like the version with your added arrows and question mark.

    When I get home, I’ll check with Firefox if no one does it by then.

    Post # 8
    Member
    7152 posts
    Busy Beekeeper
    • Wedding: October 2010

    It’s only pale green in the box where the ads usually show up.

    Post # 10
    Member
    5399 posts
    Bee Keeper
    • Wedding: November 1999

    It’s showing up for me, but as 4 in a row:

    Post # 11
    Member
    402 posts
    Helper bee
    • Wedding: November 2010

    I was on the front page, but in the blog section, it looks like the picture you posted with the one block lower than the others. I am using IE7 if that helps.

    Post # 12
    Member
    1237 posts
    Bumble bee
    • Wedding: May 2015

    Mine are out of line, like the second picture. I am using Firefox. I also use Ad Blocker Plus though, so I don’t see the ad that is supposed to be next to it, not sure if that has anything to do with it.

    Side note: I’ve also noticed that Ad Blocker Plus sometimes thinks that the Bees’ bios on the top right corner of the blog are ads and blocks them too.. Not sure if anything can be done about that though.

    Post # 14
    Bee
    12078 posts
    Sugar Beekeeper
    • Wedding: September 2009 - Barr Mansion

    Mine looks weird like the one in your example.  I’m at work, so I’m on IE (though not sure which iteration).

    Post # 15
    Member
    349 posts
    Helper bee
    • Wedding: September 2009 - Rancho Bernardo Inn

    Mine looks like the weird one in your example as well.  I’m using firefox on a mac.

    Post # 16
    Member
    6597 posts
    Bee Keeper
    • Wedding: August 2010

    I am on Safari and it is showing just as you pictured it with the one pic dropped down a bit!

    The topic ‘Does the Weddingbee gallery grid show up for you? Please help us out!’ is closed to new replies.

    Find Amazing Vendors