(Closed) Done with this

posted 7 years ago in Weddingbee
Post # 3
Member
2657 posts
Sugar bee
  • Wedding: October 2012

Thats weird. I havent seen that before. Y dont you contact one of the people in charge. Go to the SUpport button on the top left. Tell them your problem. They should be able to help.

Post # 4
Member
3799 posts
Honey bee
  • Wedding: June 2012

Post in support. There seems to be something glitchy with your account. Are you maybe registered as a vendor or something?

Post # 5
Member
627 posts
Busy bee
  • Wedding: August 2013

Yeah, unless you have contacted for help, it seems like a bit of a knee jerk reaction

Post # 6
Member
3982 posts
Honey bee
  • Wedding: July 2011

I have never heard of that acting. I would ask for support. I’ll flag this to see if they can help.

Post # 7
Member
7975 posts
Bumble Beekeeper

Occasionally our spam filter will catch onto a username and think it’s spam; this may be happening with yours. I know we clear the filter a couple times a day though, so it shouldn’t be days before your posts are showing up – a few hours at most.

Our tech team knows that this happens (it’s only happened maybe half a dozen times out of a few thousand members), and it’s on their “to fix” list, but the quicker fix for you would be to post in Support and deactivate and choose a different username to start over with – that has worked for others in the past.

Sorry you’ve had such a frustrating experience here on the ‘bee!

The topic ‘Done with this’ is closed to new replies.

Find Amazing Vendors