(Closed) Has a red mark always been there?

posted 7 years ago in Weddingbee
Post # 3
Member
3012 posts
Sugar bee
  • Wedding: October 2012

Hm, I haven’t seen any red marks. 

Post # 4
Member
1927 posts
Buzzing bee
  • Wedding: October 2012

I have never noticed it before, but now I do.

Post # 5
Member
1335 posts
Bumble bee
  • Wedding: August 2011

I don’t think I’ve seen any either.

I’m curious–What does it look like?

Post # 6
Member
7975 posts
Bumble Beekeeper

I let tech know about it a few hours ago 🙂

If you see it or not, can you post what browser/OS you’re on?

Post # 7
Member
1335 posts
Bumble bee
  • Wedding: August 2011

I see it now. It’s a little vertical red line at the top right of the boards.

Post # 8
Member
3012 posts
Sugar bee
  • Wedding: October 2012

I must be blind or I’m looking too hard to see if I notice it.  But I use Safari on my macbook.

Post # 10
Member
3982 posts
Honey bee
  • Wedding: July 2011

I have never seen it… infact, I still can’t see it.

Post # 11
Member
1335 posts
Bumble bee
  • Wedding: August 2011

@ddw: I’m on IE also.

Post # 13
Member
7975 posts
Bumble Beekeeper

Yeah, I’m seeing it on IE (it was there yesterday too) but didn’t see it last night on my mac/FF.

Post # 14
Member
3012 posts
Sugar bee
  • Wedding: October 2012

@Miss Tattoo: Thanks for the snapshot.  I can officially confirm that it’s not on Safari.  Hmm.  Silly IE.

Post # 16
Member
1124 posts
Bumble bee

I’m using IE 8 and I don’t see any red marks.

The topic ‘Has a red mark always been there?’ is closed to new replies.

Find Amazing Vendors