(Closed) Have your posts been “eaten” in the last week?

posted 7 years ago in Weddingbee
  • poll: When you post, does the end part still get cut off/"eaten"?
    Yes, this has happened to me in the last five days. : (16 votes)
    38 %
    This had previously happened to me, but has not in the last five days : (16 votes)
    38 %
    This has never happened to me. : (10 votes)
    24 %
  • Post # 3
    Hostess
    11072 posts
    Sugar Beekeeper
    • Wedding: June 2011

    @ddw: no they haven’t 😉  And thanks for sorting that message out for me too.

    Post # 4
    Member
    13096 posts
    Honey Beekeeper
    • Wedding: July 2010

    This has happened to me in the past but not in the last week.

    I’ve been encountering a new issue though.  I’ll type up a nice response and click submit but then I get the “Slow Down …. You need to actually submit some content” error.  Even though I had a whole response full of content in the box.  I can’t seem to identify any pattern to when it occurs and everying I typed out is completely lost and I just have to type it again.

    Post # 6
    Member
    168 posts
    Blushing bee
    • Wedding: June 2012

    @ddw: I tried to make a post from my laptop and only the title showed up none of the body or pics.

    Post # 7
    Member
    5654 posts
    Bee Keeper
    • Wedding: April 2011

    I haven’t had anymore posts eatened but have still had some pm eaten… last one was on the 11th. ate all but 4 lines of the message.

    Post # 8
    Member
    13096 posts
    Honey Beekeeper
    • Wedding: July 2010

    @ddw: Nope.  I’m using IE 7.

    IE 7 is pretty much the only browser I’ve used for the whole year and a half I’ve been on WB but I’ve only started having this problem in the last few weeks.

    Post # 9
    Member
    7339 posts
    Busy Beekeeper
    • Wedding: November 1999

    @ddw: My first couple of posts last week were eaten but I haven’t had anything since then. This week all my posts appeared.

    Post # 10
    Member
    1636 posts
    Bumble bee
    • Wedding: May 2013

    my posts are being eaten right now:(

     

    Post # 11
    Member
    7295 posts
    Busy Beekeeper

    i was lucky enough that as soon as i started my recaps, the eating seemed to have stopped for me.

    Post # 13
    Member
    1626 posts
    Bumble bee
    • Wedding: October 2012

    Mine have been eaten or I will post something and the page will refresh when I hit submit rather than actually posting what I have written. This happened both in IE and Fire Fox. I believe it was on Tuesday it did it about 10 times, 5 times each browser, before it finally would let me post.

    Post # 14
    Member
    3866 posts
    Honey bee
    • Wedding: April 2012

    If you get the “enter content” message or another page, (it has something like /bbpost in the address bar) hit the “back” button your browser and your post, the entire thing you wrote, will be on the page.  Hit “submit” again and it SHOULD post.  

    Sometimes… it’ll post multiple times, so I check my profile before hitting “submit” more than once… if it says the last reply was me in x-seconds, I’ll just refresh the page.  🙂

    It’s a word-around, I know, but I figured it was just me….

    Post # 15
    Member
    13096 posts
    Honey Beekeeper
    • Wedding: July 2010

    @Zinzerena: I’ve tried doing that every time I get the “Slow down …. you have to submit content message” but every time I hit the back button, my entire typed message is gone.

    I’ve started copying long responses before I hit submit so that, in case it errors, I can just paste it back in the comments box and try again.

    Post # 16
    Member
    3866 posts
    Honey bee
    • Wedding: April 2012

    @Mrs.KMM: hmmmm… weird.  of course, I also use google chrome and IE, so maybe that’s the secret?  

     

    The topic ‘Have your posts been “eaten” in the last week?’ is closed to new replies.

    Find Amazing Vendors