(Closed) Image Uploader not working?

posted 8 years ago in Weddingbee
Post # 3
Hostess
18643 posts
Honey Beekeeper
  • Wedding: June 2009

Hmm that is weird!  Letting the admin people know!

Post # 4
Member
11325 posts
Sugar Beekeeper
  • Wedding: February 2011

Yep wasn’t working for me either. 

Post # 6
Member
1149 posts
Bumble bee

Thanks for the heads up!  I have reported this to tech and they are looking into it.   

Sorry for the inconvenience, we’ll get it fixed quick as we can!  <3

Best, 

-Lori 

Post # 7
Member
614 posts
Busy bee
  • Wedding: January 2010

Didn’t work for me either. 🙁 Thanks for looking into it!

Post # 8
Member
579 posts
Busy bee
  • Wedding: August 2011

@Lorienne:To be more specific, to help your tech ppl, the issue I have, is when I try to add an image, I am redircted to what is normally the image loader, but I have to log in again, then when I do, I get the normally loader, without the ability to do anything.  If I also try to click on My Uploads, I get redircted to the login page again.  Hope it helps!

Post # 10
Member
228 posts
Helper bee
  • Wedding: May 2010

Just came here to report my problems as well.

Post # 11
Member
2 posts
Wannabee
  • Wedding: January 2015

Post # 12
Member
123 posts
Blushing bee

It’s fixed. Thank you, all!!

Post # 13
Member
4 posts
Wannabee
  • Wedding: September 2011

I’m still having issues!!! The uploader window doesn’t pop up all the time. I also tried to use a URL to share my inspiration but it doesn’t work. 

Post # 14
Member
3871 posts
Honey bee
  • Wedding: November 1999

@bayne16:  You should put something in the support forum about your issue again.  Don’t forget to tell them about details.  Like what operating system you are using and browser… etc.

Post # 15
Member
4 posts
Wannabee
  • Wedding: September 2011

Thanks yrret107!

Post # 16
Member
1776 posts
Buzzing bee
  • Wedding: February 2011

I’m having this same issue again…I know this was originally posted a year ago, but hopefully someone will read this and fix it!  It’s been like this for over a week now.  🙁

The topic ‘Image Uploader not working?’ is closed to new replies.

Find Amazing Vendors