(Closed) ***Is the search bar working for you?***

posted 9 years ago in Weddingbee
Post # 17
Member
175 posts
Blushing bee
  • Wedding: August 2011

It works sporadically for me.  First search worked fine, but then the next few didn’t.  I refreshed my browser and then it worked once, but since then it’s not working again.  The search terms I used were only 1-2 words.

I’m using Google Chrome with Mac Leopard OS

I know the search was working fine yesterday afternoon.  That’s the last time I used it.

Post # 18
Member
510 posts
Busy bee

Not like it usually does!!!

Post # 19
Member
72 posts
Worker bee
  • Wedding: August 2012

It’s not working for me.

Internet Explorer 8

Didn’t work for either.

I tried yesterday and wasn’t able to get results, but I don’t remember the last time where it actually worked.

Post # 20
Member
405 posts
Helper bee
  • Wedding: October 2011

Not working for me on Google Chrome/WinXP. Searched for a 2-word phrase.

**Edited to add: I just tried a longer phrase and that didn’t work either.

Post # 21
Member
615 posts
Busy bee
  • Wedding: September 2011

Didn’t work right, using Vista computer and chrome internet browser. I tried a few times and eventually got one search to work. I only did two word searches, no long phrases.

Post # 22
Member
458 posts
Helper bee
  • Wedding: July 2011

Both short and long did not work.

I am on Mac OSX, and Google Chrome is my browser.

It hasn’t been working since last night for me.

I could get Fi to try later on his computer which he using Linux (if needed).

Post # 23
Member
1850 posts
Buzzing bee
  • Wedding: March 2012

No it’s been acting up on me. Sometimes it works and other times I have to refresh like 5 times and other times it just doesn’t work at all. I’m using Firefox and word length isn’t changing results. It’s been acting up for about 2 days now.

Post # 25
Member
47287 posts
Honey Beekeeper
  • Wedding: November 1999

1, only google results

2. Windows Vista and Internet Explorer

3. no difference short or long search

4. worked last night at work

Post # 26
Member
1 posts
Wannabee
  • Wedding: May 2010

It’s not working for me, and I’m using firefox.

Post # 27
Member
2788 posts
Sugar bee
  • Wedding: January 2011

No, not working for me.  Actually nothing comes up – google or otherwise.  I am using firefox and this is the first time I tried the search tool since Friday, when it did work.

Post # 28
Member
57 posts
Worker bee
  • Wedding: July 2011

Not working today 🙁 I use safari 5.0.3.  I think the last time I used it was March 17th? Long or short searches make no difference.  

Post # 29
Member
3400 posts
Sugar bee
  • Wedding: July 2013

1. Seach bar didn’t work for me at all. No results showed up.

2. Using Windows 7.

3. Irregardless of word length of search, I was unable to yeild any results; also the highling goes to “blog” at the top.

4. I used the search bar probably a week ago & it worked just fine like everytime before that, until now.

Post # 30
Member
2906 posts
Sugar bee
  • Wedding: July 2011

@ddw:

 

1. only google results work

 

2. windows xp,  firefox

 

3. yes

 

4. Yesterday, last night was the first time I had this problem. It worked quickly yesterday afternoon.

Post # 31
Member
406 posts
Helper bee
  • Wedding: August 2011

not working for me, have internet explorer and windows vista

The topic ‘***Is the search bar working for you?***’ is closed to new replies.

Find Amazing Vendors