(Closed) NWR- Is the Hive running slow?

posted 8 years ago in Weddingbee
Post # 3
Member
1854 posts
Buzzing bee
  • Wedding: December 2009

I’ve had this issue, too! 🙁

Post # 4
Member
3979 posts
Honey bee
  • Wedding: January 2012

Agreed! It takes FOREVER to load the Boards page & to post a comment.

Post # 5
Hostess
18643 posts
Honey Beekeeper
  • Wedding: June 2009

I agree!  I have been having this problem for 2 days now!

Post # 6
Member
4382 posts
Honey bee
  • Wedding: June 2010 - Ceremony - First United Methodist Church; Reception - My parents' house!

Yessss. I can barely load the front page. 🙁

Post # 7
Member
175 posts
Blushing bee
  • Wedding: October 2010

yes! for the past few days it takes FOREVER for anything to load.

Post # 9
Member
900 posts
Busy bee
  • Wedding: August 2010

I just pressed reload like 7 times before the home page opened.

Post # 10
Member
2867 posts
Sugar bee

yeah, it took forever for me to log in!

Post # 11
Member
13099 posts
Honey Beekeeper
  • Wedding: July 2010

Mine has been running slow the last couple of days too!  It actually timed out a few times.  But everything else on the internet is loading really fast …. just not WeddingBee.

Post # 12
Member
546 posts
Busy bee
  • Wedding: July 2010

Yes!!!! it was killing me at work when i was trying to be sneaky and be on WB, but it wouldnt load quickly!

Post # 14
Member
2249 posts
Buzzing bee
  • Wedding: March 2018

me too!!!

Post # 15
Member
7082 posts
Busy Beekeeper
  • Wedding: July 2009

Count me in… It can be frustrating!

The topic ‘NWR- Is the Hive running slow?’ is closed to new replies.

Find Amazing Vendors