Site Technical Issues

posted 11 months ago in Weddingbee
Post # 77
Member
1435 posts
Bumble bee
  • Wedding: September 2019 - City, State

I created a thread. It said it posted. I clicked to follow it. It hasn’t shown up and I can’t see where it is in my “following” area. It was supposed to go in wedding dresses about alterations. Just wondering if a mod or tech can PM me about what might have happened to it if they find it lost on the site somewhere. 

Also wondering–I have the wrong wedding date in my profile, but I can’t see where to change it. I also can’t make my engagement date stay in the profile slot where it should go. it just disappears after I save it. It could be a wedding date conflict because my date is in 2013 for the wedding, but I need to change that year.

Thanks!

Post # 78
Member
1148 posts
Bumble bee
  • Wedding: May 2017

I’ll keep this short cause I’ll just get redirected again. THE ADS! I can’t reply to anything, I just get redirected.

Post # 79
Member
4042 posts
Honey bee

These ads are now preventing me from entering posts and covering up others postings. Why don’t they junk the forum and put up all ads instead? Because now it’s not just annoying, it’s f-ing ridiculous. This site has the worst developers ever.

Post # 80
Member
265 posts
Helper bee
  • Wedding: Scotts ~ Walnut Creek

sunburn :   mcmeow :  This site will do nothing about the ads. Regardless of the many complaints they seem to not care. The only way I can tolerate using WB is with an app called Adblock Browser. Not one add, pop up or video has shown. If using a regular PC not sure about a solution but the ads are beyond ridiculous without this app.

Post # 81
Member
4 posts
Wannabee

I’ve just created an account and just now a board post, and my activity hours keeps saying 8 hours for some reason. Even to when I made that post, it says 8 hours ago even though my comment says 1 minute ago.

Post # 82
Member
8832 posts
Buzzing Beekeeper

mysteryworld97 :  Welcome!

 “it says 8 hours ago even though my comment says 1 minute ago” — Yeah, that’s just our life now. Been that way for a while. Probably not fixing it anytime soon.

Post # 83
Member
1005 posts
Bumble bee
  • Wedding: October 2018

THE. ADS. 

Post # 84
Member
288 posts
Helper bee
  • Wedding: London

Sorry if this is the wrong place as it isnt technically an issue –  i was just wondering when there will be boards up for the 2020 month twins? Theres a few of us and id really like to meet others planning for 2020. 

Post # 85
Member
208 posts
Helper bee
  • Wedding: August 2019 - Mountains

Can I please get my wedding month updated to August 2019? I can’t edit it myself. Thanks

So the first time I tried posting this I got ‘ERROR: Slow down; you move too fast’

LOL

Post # 86
Member
1116 posts
Bumble bee
  • Wedding: April 2019 - USA

slomotion :  I have the same issue with “you move too fast”. Also the popups on mobile are really annoying and agressive. 

ETA: also it’d be nice if I had the option to change my profile pic. 

Post # 87
Member
2671 posts
Sugar bee

ibtyen :  The website jumps  all over the place, it’s almost impossible to land on the thread you are aiming for.

Post # 88
Member
978 posts
Busy bee
  • Wedding: August 2016

The “ERROR: Slow down; you move too fast” thing is weird. I get it when I try to post more than 2 comments in a row which is annoying when I’m trying to update the POAS thread. Is the wording of it supposed to be intentionally funny? 

And when on earth is this alleged site update coming?

Post # 89
Member
526 posts
Busy bee

Hello, I am trying to make a rather long post that contains many images and formatting. I tried to post it, but i keep get an error that says “foreign alphabets are not allowed.” I removed all the special characters from it, so I’m unsure why I’m still getting this message. Any idea what’s causing it?

Leave a comment


Find Amazing Vendors