Smartphone issue- HELP!

posted 6 months ago in The Lounge
Post # 2
1739 posts
Bumble bee
  • Wedding: April 2018

I have a Samsung s9+ and I’ve been through my phone but can’t figure it out.

I reckon it’ll be under settings and then accessibility. 

Then vision and then make sure voice assistant is turned off.

Post # 3
244 posts
Helper bee

It sounds like you have an accessibly option turned on.

Go to setting, then to accessibility, then to vision. There should be a setting under that for the visually impaired that allows everything to be read aloud, just turn it off.

There should also be similar accessibility options under your text message settings, if that doesn’t work.


Post # 4
47152 posts
Honey Beekeeper
  • Wedding: November 1999

If all else fails, back up your phone then reset to factory settings.

Post # 6
697 posts
Busy bee
  • Wedding: June 2018

laceyjoxo :  go to your phone’s homescreen and select Apps. After selecting Apps, click on S Voice. Select the Recent Apps key which will enable you to choose on Select Driving Mode. Touch the Recent Apps and select Set Driving Mode off, if you want to turn off the driving mode.

Post # 8
2897 posts
Sugar bee
  • Wedding: August 2018

laceyjoxo :  If you also googled this and couldn’t find anything, I would just stop in to your local T Mobile or whatever wireless provider you use and ask them for some help.

Post # 10
2931 posts
Sugar bee
  • Wedding: March 1996

I found this info for the Galaxy 7, maybe it will help?

“Found it. It was this “Talk and Tone” app that I run that controls my wireless bluetooth headphones. It has a setting that was ill described that I had turned on. The way I discovered it was that I noticed a notification with a “Stop” button once when it was going off and I long tapped it to forbid it to give me notifications and I noticed it said “Talk and Tone”. I then went into the app and found the setting and turned it off. Maybe this will help somebody else.”

Leave a comment

Find Amazing Vendors