(Closed) technical question about posting pics

posted 9 years ago in Weddingbee
Post # 3
Member
599 posts
Busy bee

I too am having trouble posting pictures

Post # 4
Member
1149 posts
Bumble bee

Photos need to be 1mb or less to be uploaded to the site.    I’m actually not sure what the difference in K size which results in inline display vs. attachement is, but I will find out and let you know!

Post # 5
Member
1149 posts
Bumble bee

Starcharades – are you getting an error message when you try to post?

Post # 6
Member
1149 posts
Bumble bee

OK I think I just figured it out  Smile

When you attach a photo, it will add it inline of your post and there’s a reference noted as text in the post (it’s in parenthesis and says Attachement= and then a number).  If you remove that from the text of the post it attaches the image such that you have to link to it.

Testing again to make sure

[attachment=368385,47331]

Post # 7
Member
1149 posts
Bumble bee

Yes I believe that’s how that works – please try and let me know if you have any trouble  Smile

Post # 11
Member
1149 posts
Bumble bee

Woo hoo! 

 

That cake is gorgeous, by the way.  Now I’m hungry!  lol  Laughing

 

Starcharades, please PM me if you’re still having trouble and we’ll get you fixed and posting pics!  Smile

Post # 13
Member
599 posts
Busy bee

Take two…

[attachment=368449,47342]

Post # 14
Member
599 posts
Busy bee

Yay it worked! Thank you!!!

The topic ‘technical question about posting pics’ is closed to new replies.

Find Amazing Vendors