(Closed) Trouble anyone?

posted 10 years ago in Beehive
Post # 3
Member
2765 posts
Sugar bee

Sorry about that Lillindy!  Your comment was in the spam queue… I think our software is (overly) sensitive to posts with links in them.

I’d like to build something so that when you reach a certain Bee Level (busy bee?), your comments automatically bypass the spam filter!  But that requires programming, and we’re all tied up now building other features. For now, we just check the spam queue 20x a day and try to clear them as often as possible!

Speaking of which, I cleared your comment from the queue. 🙂

Post # 5
Member
5822 posts
Bee Keeper

Can we add a "Delete post" button?  I hate when I accidentally post 3 times because of the spam queue…and there’s no way to fix it but edit your posts so at least you don’t have three of the same thing…

Also I wish we had a "Delete attachment" button!

Post # 6
Member
1238 posts
Bumble bee
  • Wedding: August 2008

I second the delete post button, and I love the idea of being able to bypass the spam filter.

Post # 7
Member
2765 posts
Sugar bee

Our attachments software has been upgraded with a delete button… I just haven’t had the time to upgrade it yet!

As for the delete post button, I’ll have to do some research and see if that’s a setting or something…

Post # 8
Member
221 posts
Helper bee
  • Wedding: November 2009

I have figured out how to post links without triggering the spam filter. Use the hyperlink tool in the tool bar. Highlight some releveant part of your text and then click the little "chain" looking thing. Paste the URL you want to share, and voila!

Post # 9
Member
5822 posts
Bee Keeper

Is there supposed to be a box or some sort of popup that tells you your post is being moderated?  Cuz I wouldn’t keep reposting if I knew…

Post # 10
Member
2765 posts
Sugar bee

@angelastheboss – I am not sure if that trick will consistently get you past the spam filter!  I’ve seen a number of posts in the spam queue that had links embedded like that… and they still got caught in the spam queue.

@MightySapphire – I am not sure what a user sees when a post is moderated… I’ll have to look into that one!

Post # 11
Member
2434 posts
Buzzing bee
  • Wedding: September 2008

I just wrote to Mr. Bee about this problem- thanks for working on it Mr. Bee!

In a similar note- has anyone noticed that when you upload a picture with your post it results in weird stuff in the text- like ‘;&qnb’?  Everytime I include a picture is puts weirdness in the text.

Post # 12
Member
221 posts
Helper bee
  • Wedding: November 2009

There isn’t anything to notify that your post is moderated, it just doesn’t show up in the thread.

Post # 13
Member
2765 posts
Sugar bee

@rosychicklet – I think that may be an issue with our WYSIWYG editor.  We are using the TinyMCE WYSIWYG editor and it leaves little " " instead of spaces in weird places:

http://tinymce.moxiecode.com/punbb/viewtopic.php?pid=21089

We’d like to use something better, but haven’t been able to find a replacement yet.  We’ll keep you posted!

@angelastheboss – We’ll look into better notifications when your post has been moderated into spam.  Thanks!

Post # 14
Member
2434 posts
Buzzing bee
  • Wedding: September 2008

Thanks Mr. Bee!

The topic ‘Trouble anyone?’ is closed to new replies.

Find Amazing Vendors